DSM SaaS | EU Region | Paris Datacenter Incident

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved. Traffic to the Paris data center resumed successfully at 01:10 UTC on 25 June 2026, and services are operating normally.
Posted Jun 25, 2026 - 07:59 UTC

Update

At this time, no service outage is expected. Traffic has been redirected to alternate EU SaaS datacenters, which continue to operate normally with available redundancy. However, customers whose traffic was previously served from the Paris datacenter may experience slightly increased latency due to traffic being routed through alternate locations.
Posted Jun 24, 2026 - 20:06 UTC

Update

We are continuing to investigate this issue.
Posted Jun 24, 2026 - 20:04 UTC

Investigating

We are currently investigating this issue.
Posted Jun 24, 2026 - 20:02 UTC
This incident affected: DSM SaaS (EU) (Service availability, Key Management, Key usage (Cryptographic operation)).