DSM SaaS AMER & Emerald - Service Degradation - (Chicago Area)
Incident Report for Fortanix SaaS
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2024 - 04:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2024 - 18:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2024 - 07:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2024 - 17:15 UTC
Investigating
We are currently investigating this issue.
Posted Jan 14, 2024 - 15:15 UTC
This incident affected: DSM Saas (AMER) (Service availability, Key Management, Key usage (Cryptographic operation)) and DSM SaaS (Emerald) (Service availability, Key Management, Key usage (Cryptographic operation)).