DSM Saas | All region | Key Attestation feature is unavailable

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 05:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 02:43 UTC

Update

The Key Attestation feature has been fixed in the Americas DSM SaaS and has been functioning normally since April 11th. We are actively working on fixing it on other regions and will share further updates as they become available
Posted Apr 15, 2025 - 07:58 UTC

Identified

The Key Attestation feature in DSM SaaS has been unavailable since April 9th. Our team is actively working on a fix, and we will share further updates as they become available.
Please note that all other Cryptographic Operations and services are functioning normally.

If you have any questions or concerns, feel free to contact our support team - support@fortanix.com
Posted Apr 15, 2025 - 07:04 UTC