DSM Saas | APAC region | outbound internet issue in the Tokyo region

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 11:43 UTC

Update

An issue was identified with our service provider, and we executed a failover to resume normal operations.
Posted Apr 23, 2025 - 15:05 UTC

Monitoring

We are continuing to monitor for any further issues.
Posted Apr 23, 2025 - 15:01 UTC

Investigating

We experienced the outbound internet issue in Tokyo Data Center APAC region from 13:48 UTC on April 23, 2025. The key service operations are not impacted. We are actively investigating the cause and will continue monitoring for any further issues. If you experience any problems, please contact Fortanix Support.
Posted Apr 23, 2025 - 14:37 UTC
This incident affected: DSM SaaS (APAC) (Service availability, Key Management, Key usage (Cryptographic operation)).