DSM SaaS | APAC | Reduced redundancy in APAC region

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 06:43 UTC

Identified

During planned maintenance at our Singapore (SG) data center in the APAC region, we encountered an unexpected hardware failure. This has resulted in reduced redundancy for services in the APAC region.

We have identified the root cause and are actively working on a resolution. We will provide further updates as progress is made.
Posted Sep 08, 2025 - 05:55 UTC
This incident affected: DSM SaaS (APAC) (Service availability, Key Management, Key usage (Cryptographic operation)).