DSM Saas EU|UK - Alerts from Greece ISP probes

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved.
Posted Feb 02, 2024 - 01:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 13:12 UTC

Identified

Our monitoring system has detected alerts from the NTT and GTT providers in the Greece location. We are actively collaborating with the providers to address the issue. As of now, there is no impact or degradation to our services.
Posted Feb 01, 2024 - 05:19 UTC