DSM SaaS | EU Region| InterDC connectivity Issue between Paris and Amsterdam

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 19:02 UTC

Update

Issue with network components has been rectified and connectivity is restored between the 2 datacenters.
We are currently monitoring the device for any further issue.
Posted Aug 06, 2025 - 16:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2025 - 15:55 UTC

Update

We are continuing to investigate this issue.
Posted Aug 06, 2025 - 15:54 UTC

Update

We've made progress and now suspect the issue is with a network component connecting our data centers. We'll provide an update once we confirm this.
Posted Aug 06, 2025 - 14:57 UTC

Investigating

We are currently investigating the issue affecting interDC connectivity between Paris and Amsterdam datacenter. There is no customer impact due to the issue. We will provide regular update as we make progress.
Posted Aug 06, 2025 - 12:32 UTC