Network Maintenance on AU Region

Scheduled for Jan 19, 16:00 - 17:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 14, 2026 - 14:23 UTC

Scheduled

Scheduled network maintenance will be conducted in the AU region, covering the Sydney and Perth data centers, on 19th January 2026 between 16:00 UTC and 17:00 UTC. There would be minimal to no impact on operations. If you encounter any issues, please feel free to contact Fortanix Support.
Posted Jan 14, 2026 - 05:04 UTC
This scheduled maintenance affects: DSM SaaS (AU) (Service availability, Key Management, Key usage (Cryptographic operation)).