DSM SaaS | AMER| Intermittent timeouts with certain service providers (impacting only large payloads)
Incident Report for Fortanix SaaS
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 06:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 19:32 UTC
Identified
We have identified the issue and are currently implementing a fix. The rollout is expected to be completed within the next 30 minutes.
Posted Aug 27, 2024 - 18:11 UTC
Update
We are actively investigating the issue. As a temporary workaround, reducing the MTU to 1400 has been found to resolve the issue in most cases.
Posted Aug 27, 2024 - 13:38 UTC
Investigating
We are currently investigating this issue.
Posted Aug 27, 2024 - 13:10 UTC
This incident affected: DSM Saas (AMER) (Service availability, Key Management, Key usage (Cryptographic operation)), DSM SaaS (EU) (Service availability, Key Management, Key usage (Cryptographic operation)), and DSM SaaS (UK) (Service availability, Key Management, Key usage (Cryptographic operation)).