DSM SaaS AU Sydney: Loss of Redundancy

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 11:33 UTC

Identified

We are currently experiencing reduced redundancy in our connectivity to an upstream provider due to a hardware failure within their network. All traffic is being successfully rerouted through redundant paths, and no impact to customer services is expected at this time.

The provider is actively working to resolve the issue and restore full network capacity. We are closely monitoring the situation and will provide updates as more information becomes available.
Posted Aug 12, 2025 - 09:33 UTC
This incident affected: DSM SaaS (AU) (Service availability, Key Management, Key usage (Cryptographic operation)).