DSM SaaS EU | Network connectivity issue in Frankfurt region

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 02:20 UTC

Monitoring

On September 17, 2025, between 21:23 and 21:47 UTC, we experienced a network issue in our EU Frankfurt datacenter. During this time, traffic was automatically rerouted to the nearest datacenter. There should be no impact on operations.

We have reached out to our service provider and will continue monitoring closely. If you experience any issues, please reach out to Fortanix Support.
Posted Sep 17, 2025 - 22:05 UTC
This incident affected: DSM SaaS (EU) (Service availability, Key Management, Key usage (Cryptographic operation)).