DSM Saas | EU region | timeouts issue in the Frankfurt region

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 03:29 UTC

Update

We are actively monitoring the system to ensure stability and promptly detect any further issues.
Posted Mar 19, 2025 - 04:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2025 - 17:50 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2025 - 17:49 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2025 - 17:47 UTC

Monitoring

We experienced a timeout issue in the EU DSM SaaS service in the Frankfurt region from 16:00 UTC to 16:10 UTC on March 18, 2025. The service has fully recovered and is operating normally. We are actively investigating the cause and will continue monitoring for any further issues. If you experience any problems, please contact Fortanix Support.
Posted Mar 18, 2025 - 17:12 UTC
This incident affected: DSM SaaS (EU) (Service availability, Key Management, Key usage (Cryptographic operation)).