DSM SaaS AU - failover from Sydney to Melbourne
Incident Report for Fortanix SaaS
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 18:42 UTC
Monitoring
We've detected a failover from the unplanned maintenance by upstream provider at the Sydney location from 14:41 PM UTC to 16:41 PM UTC. Our monitoring systems have not identified any connectivity issues, and we will continue to monitor the situation to ensure that the service has returned to normal
Posted Jul 16, 2024 - 17:13 UTC