This incident has been resolved. Between 15 Feb 18:30 UTC and 16 Feb 02:25 UTC, customers in the AMER region experienced intermittent service degradation, with a small percentage of requests impacted. Service has fully recovered, and we continue to monitor platform health.
Posted Feb 16, 2026 - 08:25 UTC
Monitoring
A fix has been implemented, and service has stabilized. We are actively monitoring system performance to ensure continued normal operation.
Posted Feb 16, 2026 - 03:21 UTC
Update
Mitigation actions are progressing, and service availability is improving. We are continuing remediation efforts to ensure full recovery.
Posted Feb 16, 2026 - 03:21 UTC
Update
We are continuing to implement corrective measures and are seeing signs of improvement. Our team remains engaged in restoring full service stability.
Posted Feb 16, 2026 - 00:10 UTC
Identified
The issue has been identified, and mitigation actions are in progress. Customers may continue to experience intermittent errors while remediation is underway.
Posted Feb 15, 2026 - 21:09 UTC
Investigating
We are currently investigating this issue.
Posted Feb 15, 2026 - 20:53 UTC
This incident affected: DSM Saas (AMER) (Service availability).