DSM Saas | EU region | timeouts issue in the Frankfurt region

Incident Report for Fortanix SaaS

Resolved

This incident has been resolved.
Posted 7 days ago. Mar 28, 2025 - 13:40 UTC

Update

The service has fully recovered and is functioning normally. We will continue to monitor for any further issues and proceed with the RCA. If you encounter any problems, please reach out to Fortanix Support.
Posted 10 days ago. Mar 26, 2025 - 03:31 UTC

Monitoring

The service has fully recovered and is operating normally. We are actively investigating the cause and will continue monitoring for any further issues. If you experience any problems, please contact Fortanix Support.
Posted 10 days ago. Mar 25, 2025 - 16:24 UTC

Investigating

We're experiencing a timeout issue in the EU DSM SaaS service in the Frankfurt region from Mar 25 14:47 UTC We are actively investigating the cause. If you experience any problems, please contact Fortanix Support.
Posted 10 days ago. Mar 25, 2025 - 15:14 UTC
This incident affected: DSM SaaS (EU) (Service availability, Key Management, Key usage (Cryptographic operation)).