DSM Saas | AU region | Intermittent timeouts issue in AU region

Incident Report for Fortanix SaaS

Resolved

We have implemented the fix and can confirm the issue is resolved. We will continue to monitor performance to ensure stability. For any new issues, please contact Fortanix Support.
Posted Sep 08, 2025 - 06:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 08, 2025 - 05:24 UTC

Update

Our investigation has identified the root cause of the issue. We are now working on a resolution and will provide an update as soon as possible.
Posted Sep 08, 2025 - 05:22 UTC

Investigating

We experienced the intermittent timeouts issue in AU region. We are actively investigating the cause. If you experience any problems, please contact Fortanix Support.
Posted Sep 08, 2025 - 00:21 UTC
This incident affected: DSM SaaS (AU) (Service availability, Key Management, Key usage (Cryptographic operation)).