We are continuing to verify the maintenance items.
Posted Aug 04, 2025 - 10:45 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Aug 04, 2025 - 10:45 UTC
Update
The maintenance is taking longer than expected and is still in progress. Traffic to Armor, Key Insight, and Confidential Computing Management remains disabled.
We are actively working to complete the maintenance and will provide an update as soon as services are re-enabled.
Posted Aug 04, 2025 - 09:30 UTC
Update
Maintenance has begun, and traffic to Armor, Key Insight, and Confidential Computing Management has been temporarily disabled since 7.45 AM UTC and expected to be disabled untill 9.30 AM UTC
Posted Aug 04, 2025 - 07:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 04, 2025 - 06:00 UTC
Scheduled
Maintenance on Armor, Key Insight and Confidential Computing Management service will be performed on August 4th, 2025 at 06:00 UTC. We expect to complete the maintenance by August 4th, 2025 at 14:00 UTC. There will be up to 1 hour of downtime during the maintenance window. If you encounter any issues, please feel free to contact Fortanix Support.
Posted Jul 29, 2025 - 13:29 UTC
This scheduled maintenance affected: Confidential Computing Manager (Service availability), Armor (Service availability), and Key Insight (Service availability).