Confidential Computing Manager - Monitoring
Incident Report for Fortanix SaaS
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:04 UTC
Monitoring
One of our Hosting Provider has reported a network outage within their Infrastructure and we are closely monitoring the impact of the same to Confidential Computing Manager. Currently, all our Systems are up and functional.
Posted Jan 25, 2023 - 08:54 UTC